Software error:

List::Util version 1.42 required--this is only version 1.21 at /usr/lib64/perl5/Sub/Util.pm line 22.
Compilation failed in require at /usr/local/share/perl5/Try/Tiny.pm line 20.

For help, please send mail to the webmaster (webmaster@hubspin.com), giving this error message and the time and date of the error. Status: 302 Moved Date: Mon, 20 Feb 2017 08:30:15 GMT Pragma: no-cache Location: http://hubswirl.com/cgi-bin//Help